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Getting Started with 
Your Mac All-In-One E-Sticker 
Using the All-In-One E-Sticker is a simple process. Before you begin, however, we 
highly recommend that you keep an original, untouched set of PDFs as a backup. 

All-In-One (Style 2)
• E-Sticker Title
• Small Subtitle (below)

All-In-One (Style 1)
• E-Sticker Title 

You have chosen one of the following four All-In-One styles.  Your options will vary slightly 
based on how many fields your E-Sticker contains.  We will use Style 1 as an example 
throughout the User Guide, so please send us an email at questions@exhibitsticker.com if 
you need assistance with the other styles.

All-In-One (Style 3)
• E-Sticker Title
• Small Header

All-In-One (Style 4)
• E-Sticker Title
• Small Footer

http://www.exhibitsticker.com/
mailto:questions@exhibitsticker.com
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Download Your E-Sticker File
A product download link was emailed to you after purchasing the 
All-In-One E-Sticker . If you have not received your download email, please check your spam or junk 
mail folder. 

If you did not receive any email with the download link, please email us at 
orders@exhibitsticker.com and we will resend the file(s) to you.

Installing Your E-Sticker File
One you click on the download link you will see either a .zip file or a .mpkg file. 
Double click on this file to access two installer programs. 

Note your installer will 
say AIOS1, AIOS2, AIOS3 
or AIOS4 depending 
upon your purchase

Double click on each of these 
installer .mpkg programs and 
follow the screen prompts.

How to Install the 
All-In-One E-Sticker (Mac Version)

A Note About Requirements
Mac OS 10.5 or later
Adobe Acrobat Pro X or later or Reader DC 

http://www.exhibitsticker.com/
mailto:orders@theexhibitsticker.com
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Setting the Properties for Your All-In-One E-Sticker
Open a PDF document in Adobe® Acrobat DC.  You should see a new pop-out tool bar item called “E-Sticker | Style 1 
Props.” Click this button to bring up your E-Sticker Properties box.

Enter a Starting Number

Enter an E-Sticker Title (i.e., 
Defendant’s Exhibit, Deposition Exhibit 

etc…)

If you are using letters, 
choose AA, AB or AA, BB, etc.

Select a Background Color

Or enter a Starting Letter

MANUAL ENTRY

Select OK

AUTO INCREMENTING

(A separate dialog box will appear each time you place 
your E-Sticker.)

Enter a Prefix or Remove if 
not Needed 

This Properties box will allow you customize your 
All-In-One E-Sticker:

Instructions for Adobe Acrobat 
Version DC

http://www.exhibitsticker.com/
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Finding the Properties for Your All-In-One E-Sticker
If the Add-on Tools pop up window doesn’t appear or has been closed, you can always locate it by clicking on the Tools
tab or by searching under the Tools tab.

If you are using Acrobat Pro, 
then you can click “Add” and 
the Add-on Tools icon will be 
loaded on the right side 
Short Cut tool bar. 

Instructions for Adobe Acrobat 
Version DC

http://www.exhibitsticker.com/
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With Acrobat DC, the All-In-One E-Sticker can be accessed from the Tools tab. 

Selecting Your All-In-One E-Sticker 

Instructions for Adobe Acrobat Version 9Instructions for Adobe Acrobat Version X & XI Instructions for Adobe Acrobat Version X & XI Instructions for Adobe Acrobat Version DC

If you are using Acrobat Pro, 
then you can click “Add” and 
the Stamp icon will be 
loaded on the right side 
Short Cut tool bar. 

http://www.exhibitsticker.com/
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Placing Your All-In-One E-Sticker

Click on the Stamp icon and a Stamp tool bar appear at the top of the document. Select the E-Sticker 
and you will see a transparent version of the exhibit sticker that will move with your mouse. Hover 
your mouse over the area where you would like to place your stamp and click your mouse on that 
position to place the E-Sticker. If you have chosen to use the auto-incrementing feature the first stamp 
will begin with your starting number/letter that you entered into the properties box.

That’s it! When you open up your next document, it will automatically remember the last number or 
letter you used and auto-increment to the next number or letter. If you are working on a different 
case, just re-set your properties in the Properties Dialog Box  before selecting your All-In-One E-Sticker 
and your E-Sticker will populate with the new information.

Be sure to check out the Quick Tips section for ways to speed up the stamp placement process.

Instructions for Adobe Acrobat Version 9Instructions for Adobe Acrobat Version X & XI Instructions for Adobe Acrobat Version DC

TIP: you can move, delete 
or resize the E-Sticker once 
it has been placed. See 
page 18.

http://www.exhibitsticker.com/
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Instructions for Adobe Acrobat Version 9Instructions for Adobe Acrobat Version X & XI Instructions for Adobe Acrobat Version DC

Click OK

Placing Your All-In-One E-Sticker 
(Manual Entry)

When you open up your next document to add an exhibit sticker, a new dialog box will appear. You 
will be able to enter the exhibit information for your new document.

If you have selected the Manual Entry button in your properties box, when you select your E-Sticker 
you will see a transparent version of the exhibit sticker that will move with your mouse. Hover your 
mouse over the area where you would like to place your stamp and click your mouse on that 
position. A dialog box will pop up asking you to enter the information to appear on the exhibit 
sticker.

Once the information has been entered and you select OK, the E-Sticker will appear on your 
document.

You can always add a blank exhibit sticker to your PDFs 
by leaving the Manual Entry field blank. This can be 
useful If you are going into a situation where you might 
not know the exhibit numbers, such as a deposition.

Cool Tip: Blank Exhibit Stickers

http://www.exhibitsticker.com/
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Instructions for Adobe Acrobat Pro
Version X & XI
Setting the Properties for Your All-In-One E-Sticker
The first step is to set the properties for your E-Sticker.  This is where you will enter the Exhibit sticker 
title, prefix, header/footer and starting number/letter. Once you set your properties you will not have 
to revisit this dialog box unless you need to use the E-Sticker on another case and need to set up new 
parameters.

Open a PDF document in Adobe® Acrobat Professional Version X or XI.  Under the Tools Menu, you 
should see a tool bar item called “Add-On Tools”.  Open this menu and select the “E-Sticker | Style 1 
Props.” Click this button to bring up your E-Sticker Properties box.

TIP: If you right 
click on the icon 
you can select “Add 
to quick tools and 
the E-Sticker icon 
will be added to 
your menu bar.

Enter the information relevant to your case:

Enter a Starting Number

Enter an E-Sticker Title (i.e., Defendant’s 
Exhibit, Deposition Exhibit, etc…)

Enter a Prefix (or leave blank if not needed) 

If you are using letters, 
choose AA, AB or AA, BB, etc.

Select a Background Color

or enter a Starting Letter

MANUAL ENTRY

Select OK

AUTO INCREMENTING

(A separate dialog box will appear each time you place 
your E-Sticker. Leave blank if want a blank exhibit sticker)

http://www.exhibitsticker.com/
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Once you have set your E-Sticker properties, you will then select the All-In-One E-Sticker and 
begin stamping.  

Access your E-Sticker by selecting: Comment > Annotations and selecting the Stamp Icon pull 
down menu. You will see a menu item called “E-Sticker | All-In-One”. Open this menu item and  
choose your All-In-One E-Sticker.

Selecting Your All-In-One E-Sticker 

NOTE: You can easily add 
a Stamp Tool shortcut to 
your Quick Tools toolbar 
by right clicking on the  
Stamp Tool button and 
selecting “Add to Quick 
Tools.”

Quick Tip:

Instructions for Adobe Acrobat Pro Version X & XI 

http://www.exhibitsticker.com/
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Placing Your All-In-One E-Sticker 
(Using the Auto Incrementing Feature)

Once you have selected the All-In-One E-Sticker you will see a transparent version of the exhibit 
sticker that will move with your mouse. Hover your mouse over the area where you would like to 
place your stamp and click your mouse on that position to place the E-Sticker. If you have chosen to 
use the auto-incrementing feature the first stamp will begin with your starting number/letter that 
you entered into the properties box.

That’s it! When you open up your next document, it will automatically remember the last number or 
letter you used and auto-increment to the next number or letter. If you are working on a different 
case, just re-set your properties in the Properties Dialog Box  before selecting your All-In-One E-
Sticker and your E-Sticker will populate with the new information.

Be sure to check out the Quick Tips section for ways to speed up the stamp placement process.

TIP: you can move, delete, 
rotate or resize the E-
Sticker once it has been 
placed. See page 18.

Instructions for Adobe Acrobat Pro Version X & XI 

http://www.exhibitsticker.com/
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Placing Your All-In-One E-Sticker 
(Manual Entry)

Enter 
informa
tion and 
click OK

When you open up your next document to add an exhibit sticker, a new dialog box will appear. You 
will be able to enter the exhibit information for your new document.

If you have selected the Manual Entry button in your properties box, when you select your E-Sticker 
you will see a transparent version of the exhibit sticker that will move with your mouse. Hover your 
mouse over the area where you would like to place your stamp and click your mouse on that 
position. A dialog box will pop up asking you to enter the information to appear on the exhibit 
sticker.

Once the information has been entered and you select OK, the E-Sticker will appear on your 
document.

Instructions for Adobe Acrobat Pro Version X & XI 

You can always add a blank exhibit sticker to your PDFs 
by leaving the Manual Entry field blank. This can be 
useful If you are going into a situation where you might 
not know the exhibit numbers, such as a deposition.

Cool Tip: Blank Exhibit Stickers

http://www.exhibitsticker.com/
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Instructions for Adobe Acrobat 
Reader XI 

Setting the Properties for Your All-In-One E-Sticker

Open a PDF document in Adobe® Acrobat Reader XI.  Under the Extended Menu, you should see a tool 
bar item called “Add-On Tools”.  Open this menu and select the “E-Sticker | Style 1 Props.” Click this 
button to bring up your E-Sticker Properties box.

Enter a Starting Number

Enter an E-Sticker Title (i.e., Defendant’s 
Exhibit, Deposition Exhibit, etc…)

Enter a Prefix (or leave blank if not needed)

If you are using letters, 
choose AA, AB or AA, BB, etc.

Select a Background Color

or enter a Starting Letter

MANUAL ENTRY

Select OK

AUTO INCREMENTING

(A separate dialog box will appear each time you place your 
E-Sticker. Leave blank if want a blank exhibit sticker)

TIP: If you right click 
on the icon you can 
select “Add to quick 
tools and the E-
Sticker icon will be 
added to your menu 
bar.

Enter the information relevant to your case:

http://www.exhibitsticker.com/
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Selecting Your All-In-One E-Sticker 

Instructions for Adobe Acrobat Reader XI 

Once you have set your E-Sticker properties, you will then select the All-In-One E-Sticker and 
begin stamping.  

Access your E-Sticker by selecting: Comment > Annotations and selecting the Stamp Icon pull 
down menu. You will see a menu item called “E-Sticker | All-In-One”. Open this menu item and  
choose your All-In-One E-Sticker.

NOTE: You can easily add 
a Stamp Tool shortcut to 
your Quick Tools toolbar 
by right clicking on the  
Stamp Tool button and 
selecting “Add to Quick 
Tools.”

Quick Tip:

http://www.exhibitsticker.com/
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TIP: you can move, delete 
or resize the E-Sticker once 
it has been placed. See 
page 18.

Instructions for Adobe Acrobat Reader XI 

Placing Your All-In-One E-Sticker 
(Using the Auto Incrementing Feature)

Once you have selected the All-In-One E-Sticker you will see a transparent version of the exhibit 
sticker that will move with your mouse. Hover your mouse over the area where you would like to 
place your stamp and click your mouse on that position to place the E-Sticker. If you have chosen to 
use the auto-incrementing feature the first stamp will begin with your starting number/letter that 
you entered into the properties box.

That’s it! When you open up your next document, it will automatically remember the last number or 
letter you used and auto-increment to the next number or letter. If you are working on a different 
case, just re-set your properties in the Properties Dialog Box  before selecting your All-In-One E-
Sticker and your E-Sticker will populate with the new information.

Be sure to check out the Quick Tips section for ways to speed up the stamp placement process.

http://www.exhibitsticker.com/
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Click OK

Placing Your All-In-One E-Sticker 
(Manual Entry)

When you open up your next document to add an exhibit sticker, a new dialog box will appear. You 
will be able to enter the exhibit information for your new document.

If you have selected the Manual Entry button in your properties box, when you select your E-Sticker 
you will see a transparent version of the exhibit sticker that will move with your mouse. Hover your 
mouse over the area where you would like to place your stamp and click your mouse on that 
position. A dialog box will pop up asking you to enter the information to appear on the exhibit 
sticker.

Once the information has been entered and you select OK, the E-Sticker will appear on your 
document.

Instructions for Adobe Acrobat Reader XI 

You can always add a blank exhibit sticker to your PDFs 
by leaving the Manual Entry field blank. This can be 
useful If you are going into a situation where you might 
not know the exhibit numbers, such as a deposition.

Cool Tip: Blank Exhibit Stickers

http://www.exhibitsticker.com/
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Working with your E-Sticker
All Versions

If you have placed the E-Sticker in 
a bad spot, simply click on the 
exhibit sticker and hover over the 
center until you see the Move 
Crosshairs. Once you see the 
crosshairs, click and hold with 
your mouse and drag the E-
Sticker to a new spot

Moving Your E-Sticker

Drag to move 
your E-Sticker

Deleting your E-Sticker
• To delete an E-Sticker, click on the existing E-Sticker select the Delete key or 

right click on the E-Sticker and select Delete from the pull down menu. 

Editing your Exhibit Number
• If you have typed in the wrong exhibit number or need to make a change for 

some reason, simply click on the existing E-Sticker and delete it using the 
Delete key. Then apply a new E-Sticker with the correct information.

http://www.exhibitsticker.com/
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Working with your E-Sticker
All Versions

Re-Sizing Your E-Sticker
The E-Sticker has been standardized to reflect a physical exhibit sticker on an 8.5 x 11 
document. If you have larger documents (i.e., plats, maps) or smaller documents (i.e. 
photos) you can easily re-size the E-Sticker. Click on the E-Sticker and hover over one of 
the four corners of the E-Sticker and a Re-Size arrow will appear. Drag the corner of the E-
Sticker out (away from the E-Sticker to make it larger or in (toward the center of the E-
Sticker) to make it smaller.

Rotating Your E-Sticker
In some instances you might need to rotate the E-Sticker to orient it 
properly to your document. Click on the E-Sticker and hover over 
the white circle above the middle of the E-Sticker. You will see a 
rotate arrow appear. Click on the rotate arrow and rotate the sticker 
to the appropriate position.

Adding a Blank E-Sticker
You can always add a blank exhibit sticker to your PDFs by leaving the 
Manual Entry field blank. This can be useful If you are going into a 
situation where you might not know the exhibit numbers, such as a 
deposition.

http://www.exhibitsticker.com/
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Working With Unusual Numbers, Letters or Special Characters
Sometimes you might need to use a combination of letters and numbers or you have decimal points.  
Here are two examples of common situations we’ve run into solutions using the E-Sticker:

Decimals:
If you need to use a decimal in your exhibit number, such as Smith-001.001, Smith-001.002, Smith-
003.003, etc., enter everything including the decimal into the Prefix box, and set the Starting 
Number to the first number or letter that comes after the decimal:

Number/Letter Combinations:
If you need to use a combination of letters and numbers such as Smith-A1, Smith-A2, Smith-A3, 
etc., enter everything including the letter into the Prefix box and set the Starting Number to the 
first number that comes after the letter:

For other unusual combination of letters, numbers and characters, you can always use the Manual Entry 
box in the Properties Dialog Box which allows you to enter anything you would like as your exhibit 
number.

Instructions for Adobe Acrobat – All VersionsWorking with your E-Sticker
All Versions

http://www.exhibitsticker.com/
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Your favorite 
stickers are now 
easy to access!

Version X & XI

Adding Your E-Sticker to the “Favorites” Menu
After you have placed your E-Sticker you can make the process even easier by adding the E-Sticker 
to your Favorites menu in a few simple steps:

1. Using the Select tool or the Hand tool, select the E-Sticker on the page.

2. With the E-Sticker selected, go to the Comment & Markup toolbar, click the Stamp tool and 
choose Favorites > Add Current Stamp To Favorites. 

Use shortcut “K” key to place E-Sticker 

To set this up choose Acrobat > Preferences > General > 
Use single-key accelerations to access tools.

Once you have done this, select the E-sticker you want to use and place it on the page. 
When you open your next document, all you will need to do is select the “K” key and your 
E-Sticker  will be automatically be placed on the page at your next cursor click.

These two tips will help speed up the E-Sticker process. Be sure to check them out. 

This is our favorite 
speed tip!

Time Saving Tips
All Versions

If you set up your preferences to enable single-key shortcuts, you simply have to select the “K” key 
anytime you want to place your E-Sticker. This saves a ton of time!

http://www.exhibitsticker.com/
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How to Flatten Your Document 
and Why it is Important

As with all Adobe® Acrobat stamps, the E-Sticker is not a part of the base document until 
you choose to flatten your PDF.

However, it’s important to flatten the E-Sticker into the base layer of the document at 
some point before submitting to the court, opposing counsel or trial technician. This will 
insure that the E-Sticker is displayed and printed properly.

Flattening is a simple process but please, please keep a backup set of your documents 
before flattening!  Even though you will be asked to save your file and give it a new name 
or location, it is a best practice to have a back up set tucked away so you don’t 
accidentally overwrite your original files. Once you flatten a PDF file, your E-Sticker 
becomes a part of the document.

Before manually 
flattening your 
documents make a 
backup set of your 
documents first! 

Flattening single documents
The easiest way to flatten a single document is to print it to a PDF file. In 
the industry this is know as “re-frying” the document. Simply navigate to 
File > Print as if you are going to print your document and select Adobe 
PDF as your printer.

Click OK and you will be asked to save 
your document.

Make sure Document and 
Markups is selected here.

1

2

3

http://www.exhibitsticker.com/
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Flattening Multiple Documents
If you have hundreds of documents to E-Sticker, it would be tedious to individually flatten each and every document. 
There are batch flatteners available to help streamline the process.

We have included links to download our favorite flatteners which work with Adobe® Acrobat X, XI & DC on the home 
page of our web site:  www.exhibitsticker.com

Again, please keep an unflattened set of documents in a safe location! Once you have flattened your documents the E-
Sticker  cannot be moved or edited.

How to Flatten Your Document 
and Why it is Important

http://www.exhibitsticker.com/
http://www.exhibitsticker.com/
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Restart your computer
The first thing to try if you are having any issues with the E-Sticker is to restart your computer. That solves 
most of the issues we come across.

You can find the answers to many questions in our FAQ section of at www.exhibitsticker.com. We 
also have an extensive library of video tutorials.

If you still need help, please reach out to us at our contact form on the website.

Troubleshooting

My E-Sticker properties box is greyed out
Do you have a document open? You must have a PDF open for the Properties dialog box to function 
properly.

I can’t find my E-Sticker properties box
The E-Sticker Properties box is located in the Tools | Add-On Tools panel. On some Computers, the Add-
On Tools panel is disabled by default. If you do not see the Add-On Tools panel please try the following:

Select the Tools menu to see if you have the Add-On Tools menu (usually the last item on the list). If not, 
click on the small down arrow icon directly under the Comment tab and check the Add-On Tools selection 
toward the bottom of the pop-up menu. Once you do that you should see the Add-On Tools menu that is 
now available. Your E-Sticker Properties dialog boxes are accessible within this the Add-On Tools Menu. 
We have a video walking you through this process on the website under the Troubleshooting tab.

I cannot install my E-Sticker
In some cases, your anti-virus scanner might interfere with the installation process. Please try disabling or 
pausing your anti-virus program and installing again.

I can see my stamp but I don’t know how to set the 
properties
Your E-Sticker Properties are located within the Tools | Add-on Tools Pallet (for Adobe Acrobat Pro) or 
Extended | Add-on Tools for Adobe Reader XI. If you have trouble locating the add-on tools pallet, please 
see the entry above entry “No Add-On Tools in Adobe Acrobat”

The manual feature is not working
The manual feature on the paid version of the E-Sticker works a bit differently than the free E-Sticker so 
some folks might find it confusing the first time they use it. To get the manual box to pop-up you will first 
need to select the manual option in the properties box (See above if you have trouble locating the 
properties box). Next you will select your E-Sticker from the Stamps Tool. At this point you will need to 
place your E-Sticker on the document. Once you place the E-Sticker, the manual box will then come up 
where you can then enter your information.

Questions?

http://www.exhibitsticker.com/
http://www.exhibitsticker.com/

	Slide Number 1
	Slide Number 2
	Slide Number 3
	Slide Number 4
	Slide Number 5
	Slide Number 6
	Slide Number 7
	Slide Number 8
	Slide Number 9
	Slide Number 10
	Slide Number 11
	Slide Number 12
	Slide Number 13
	Slide Number 14
	Slide Number 15
	Slide Number 16
	Slide Number 17
	Slide Number 18
	Slide Number 19
	Slide Number 20
	Slide Number 21
	Slide Number 22
	Slide Number 23
	Slide Number 24

